RHtrackmania


 
IndiceIndice  CalendarioCalendario  FAQFAQ  CercaCerca  Lista UtentiLista Utenti  GruppiGruppi  RegistratiRegistrati  Accedi  
Google translator
Che ore sono?
Team Donazioni
Partner
creare un forum


Condividi | 
 

 problemi sul forum

Andare in basso 
AutoreMessaggio
Legionarius

avatar

Messaggi : 458
Data d'iscrizione : 25.09.12
Età : 38
Località : Treviso

MessaggioTitolo: problemi sul forum   Sab 28 Dic 2013, 5:17 pm

Ragazzi non so voi ma io ogni volta che entro nel forum mi si apre una pagina dove mi dice di scaricare java, è un redirect causato forse dalle pubblicità oppure qualche malware presente sul server.

Non è il mio pc perchè me lo fa solo quando entro qui nel forum e la java è aggiornata all'ultima versione disponibile.

Fatemi sapere se succede anche voi.
Torna in alto Andare in basso
Visualizza il profilo
Biig

avatar

Messaggi : 1949
Data d'iscrizione : 05.04.12
Età : 23
Località : Vicenza

MessaggioTitolo: Re: problemi sul forum   Sab 28 Dic 2013, 7:00 pm

A me succede sta roba di java una pagina ogni 5 tipo che apro  Sad Sad 
Credo sia una specie di malware ma non ho idea di come toglierlo..
Torna in alto Andare in basso
Visualizza il profilo
Dapagaal

avatar

Messaggi : 2993
Data d'iscrizione : 13.01.12
Età : 43
Località : In una galassia .... lontana lontana :)

MessaggioTitolo: Re: problemi sul forum   Dom 29 Dic 2013, 1:15 am

Ho avuto altri problemucci ma niente di simile al tuo . Sicuramente patato puo' aiutarti .
Dapa
 ReH3 waza2 
Torna in alto Andare in basso
Visualizza il profilo
Grifone

avatar

Messaggi : 681
Data d'iscrizione : 13.01.12
Età : 64
Località : Grosseto

MessaggioTitolo: Re: problemi sul forum   Dom 29 Dic 2013, 6:41 am

Purtroppo non ho idea della causa.
E' successo anche a me ed è durato un bel po' di giorni, ora non mi sta succedendo più.
Sinceramente non me ne sono preoccupato troppo, richiamavo la pagina ed andavo avanti, non ho fatto nessuna indagine.
Sarà che il mio PC è pieno di 'sta roba ed ho il firewall sempre in funzione, ma a me, per ora, non danno problemi. Visto l'ultimo scherzetto che mi ha fatto il Kaspersky, piuttosto che usare un antivirus butto il PC nell'immondizia.  c42 
Spero che ti succeda come a me e smetta di darti quel messaggio Smile
Ciao
Grifone

 waza1 ReH3 
Torna in alto Andare in basso
Visualizza il profilo
Legionarius

avatar

Messaggi : 458
Data d'iscrizione : 25.09.12
Età : 38
Località : Treviso

MessaggioTitolo: Re: problemi sul forum   Dom 29 Dic 2013, 10:44 am

Come temevo è successo anche a voi, quindi adesso ho la certezza che il forum è stato infettato nel codice sorgente.

Purtroppo ragazzi questi cms tipo questo phpbb, vengono attaccati costantemente dalla rete hanno circa 100 mila attacchi al mese di brutalforce, evidentemente qualcuno è riuscito a sfondare.

Grifo in non ho capito bene ancora se tu hai accesso al server, cmq se fosse, se hai fatto una copia del database, potresti provare a reinstallare il forum e poi importi il database.

Se non ti si aprono più le finestre, vuol dire che il tuo pc è stato infettato da questo malware, ma non vi allarmate non è un malware cattivo è solo a scopo pubblicitario spero.

Se avete problemi di accesso (specialmente gli admin) vuol dire che vi hanno preso la password ed hanno pieno controllo del sito. Di solito lavorano in silenzio, ovvero non modificano password e contenuti per far si che tutti fili liscio e loro passino inosservati.

Evitate cmq di salvare password di carte di credito sulle vostre cartelle del pc perchè questi spiano la navigazione.
Torna in alto Andare in basso
Visualizza il profilo
Grifone

avatar

Messaggi : 681
Data d'iscrizione : 13.01.12
Età : 64
Località : Grosseto

MessaggioTitolo: Re: problemi sul forum   Dom 29 Dic 2013, 3:27 pm

No, Reno, non abbiamo accesso al server. forumattivo.it, come la maggior parte dei servizi di questo genere, offre la possibilità di gestire gratuitamente un forum soltanto tramite un pannello di amministrazione, quindi non è possibile farne copie nè spostarlo altrove. Non ho installato io il phpbb su un server R&H, ma ci siamo semplicemente appoggiati a loro (forumattivo.it) per aprire il nostro forum.
Il mio PC continua a funzionare perfettamente come ha sempre fatto da quando ho disinstallato ogni tipo di antivirus. Nell'ultima settimana addirittura non si è più presentato il problema di cui si sta parlando e tutto nel forum funziona correttamente.
Evidentemente gli admin di forumattivo.it hanno ripulito il server.
Hai dato un consiglio basilare, io aggiungerei di non salvare nessun tipo di password nel PC, MAI, anche quelle per le cose più banali, figurarsi quelle di carte di credito o di conti correnti.
Per il resto fregatevene se vi spiano ... o che cazzo c'avranno mai da spiare  c60 ... io mi preoccuperei solo se avessi qualcosa da nascondere  Suspect ... ma, se avessi veramente qualcosa da nascondere, certamente NON userei un PC connesso ad internet per gestirlo, coglione sì, ma non fino a questo punto  c001
Ciao a tutti
Grifone

 waza1 ReH3 
Torna in alto Andare in basso
Visualizza il profilo
Legionarius

avatar

Messaggi : 458
Data d'iscrizione : 25.09.12
Età : 38
Località : Treviso

MessaggioTitolo: Re: problemi sul forum   Dom 29 Dic 2013, 4:05 pm

Probabile come dici tu grifo che abbiano ripulito il server, cmq posso dirti che il mio pc è come un nido di vespe tutti siamo pieni di merde varie, gli antivirus fanno quel che possono lo sappiamo tutti.

Io personalmente non ho mai comprato un antivirus perchè la ritengo una spesa inutile se uno usa il pc solo a livello amatoriale.

Uso Avira la versione free giusto per avere quel minimo di protezione quando scarico un file, poi del resto sappiamo tutti che non esiste un pc pulito quando è connesso alla rete.


NEANCHE IL MAC.

Torna in alto Andare in basso
Visualizza il profilo
frigo98



Messaggi : 579
Data d'iscrizione : 08.04.12
Età : 20
Località : costamasnaga (lecco)

MessaggioTitolo: Re: problemi sul forum   Lun 30 Dic 2013, 11:39 am

confermo ragazzi, succede anche a me  Laughing 
Torna in alto Andare in basso
Visualizza il profilo
Contenuto sponsorizzato




MessaggioTitolo: Re: problemi sul forum   

Torna in alto Andare in basso
 
problemi sul forum
Torna in alto 
Pagina 1 di 1
 Argomenti simili
-
» REGOLAMENTO DEL FORUM
» Forum LottoSperanza
» Netiquette del Forum
» SALUTI AL FORUM
» HO PROBLEMI SU SPAZIOMETRIA

Permessi di questa sezione del forum:Non puoi rispondere agli argomenti in questo forum
RHtrackmania :: Rising Hawks :: Varie / Miscellaneous-
Vai verso: